Tapbots lanza una actualización obligatoria de Tweetbot antes de los cambios en la API de Twitter de la próxima semana

Tapbots, desarrolladores de Tweetbot: el popular cliente de Twitter acaba de lanzar una actualización obligatoria para la aplicación.

Si eres un usuario de Tweetbot, debes instalarlo lo antes posible, ya que planean implementar un cambio que afectaría a todas las versiones de Tweetbot anteriores a 2.8.8 o 3.2.2.

Tapbots un Explicar el motivo de la actualización obligatoria en su blog:

Hace unas semanas, el grupo de operaciones de la plataforma de Twitter se puso en contacto con nosotros y nos pidió que hiciéramos un pequeño cambio en la forma en que Tweetbot se comunica con la API de Twitter. Este cambio no tendrá ningún efecto en el funcionamiento de Tweetbot, pero sucederán dos cosas una vez que se cargue este cambio. Todas las versiones de Tweetbot anteriores a 2.8.8 o 3.2.2 dejarán de funcionar y es posible que deba iniciar sesión en su cuenta nuevamente. Así que asegúrese de ejecutar las últimas versiones de la aplicación y prepárese para volver a autenticar su cuenta. Coordinaremos con Twitter para realizar el cambio final el 29 de mayo a las 10:00 a.m. PST. Manténgase actualizado a través de nuestra cuenta @tweetbot. ¡Gracias por su apoyo continuo!

Entonces, si es un usuario de Tweetbot, instale Tweetbot 3.2.2 para iPhone (enlace de iTunes) y Tweetbot 2.8.8 para iPad (Enlace de iTunes) si no se han actualizado automáticamente. Parece que necesita volver a autenticar sus cuentas cuando se implementan los cambios de API.